Проблема с индикацией заряда батареи

Модели:
Меркурий-115Ф, Меркурий-119Ф, Меркурий-130Ф, Меркурий-180Ф, Меркурий-185Ф, Меркурий-МФ...
Ответить
Аватара пользователя
MaieR
Сообщения: 41
Зарегистрирован: 23 июн 2017, 07:13

Проблема с индикацией заряда батареи

Сообщение MaieR »

Доброго дня,

модернизировали ККТ Меркурий 115К до 115Ф, после включения бегает индикатор зарядки, как будто ккт подключена к ЗУ, что можно с этим сделать что бы индикация стала корректной?
Аватара пользователя
Sever186
Сообщения: 13
Зарегистрирован: 05 дек 2017, 08:35

Re: Проблема с индикацией заряда батареи

Сообщение Sever186 »

Та же самая беда. Только на новой кассе. Было таких три. Две оживили путём заряда АКБ повышенным током. Всё норм. А вот одна никак не хочет. Замена АКБ не помогает. Проша 30.01.2018.
Аватара пользователя
MaieR
Сообщения: 41
Зарегистрирован: 23 июн 2017, 07:13

Re: Проблема с индикацией заряда батареи

Сообщение MaieR »

Sever186 писал(а):Та же самая беда. Только на новой кассе. Было таких три. Две оживили путём заряда АКБ повышенным током. Всё норм. А вот одна никак не хочет. Замена АКБ не помогает. Проша 30.01.2018.
Теорию с батареей проверил, попробовал поставил батарею с заведомо рабочей кассы не помогло так же индикатор гонит, поставил эту батарею на другую кассу на ней показывает нормальную индикацию.

В общем проблема или программная или аппаратная. :(
Аватара пользователя
Михаил Р.
Сообщения: 146
Зарегистрирован: 24 мар 2016, 13:11
Откуда: Москва

Re: Проблема с индикацией заряда батареи

Сообщение Михаил Р. »

На 180К с модемом я раз десять-двенадцать видел такое. Ни одну победить не смог, менял платы.
Аватара пользователя
RomanPrg
Сообщения: 479
Зарегистрирован: 05 апр 2017, 16:09

Re: Проблема с индикацией заряда батареи

Сообщение RomanPrg »

Скорее аппаратные неисправности.

Были зафиксированы случаи, связанные с вылетом соответствующего порта процессора «Pon», который отвечает за определение наличия зарядки (предположительно статикой). Но нужно просмотреть всю цепь формирования сигнала «Pon» на двух платах «УУ» и «УС».

Распознавание сигнала процессором, корректнее смотреть через подменю:

00->”ЗАРЯД БАТАРЕИ» , если «+» появился справа, то распознаётся подключение зарядки, если нет, то зарядка не подключена.
Аватара пользователя
MaieR
Сообщения: 41
Зарегистрирован: 23 июн 2017, 07:13

Re: Проблема с индикацией заряда батареи

Сообщение MaieR »

RomanPrg писал(а):Скорее аппаратные неисправности.

Были зафиксированы случаи, связанные с вылетом соответствующего порта процессора «Pon», который отвечает за определение наличия зарядки (предположительно статикой). Но нужно просмотреть всю цепь формирования сигнала «Pon» на двух платах «УУ» и «УС».

Распознавание сигнала процессором, корректнее смотреть через подменю:

00->”ЗАРЯД БАТАРЕИ» , если «+» появился справа, то распознаётся подключение зарядки, если нет, то зарядка не подключена.
Посмотрел в 00->”ЗАРЯД БАТАРЕИ» "+" - горит всегда независимо от подключения ЗУ,

куда дальше копать?
Аватара пользователя
MaieR
Сообщения: 41
Зарегистрирован: 23 июн 2017, 07:13

Re: Проблема с индикацией заряда батареи

Сообщение MaieR »

где взять схему для платы АВЛГ410.86.02?

т.к. в кабинете АСЦ я нашел только АВЛГ410.86.00 Э3 визуально вроде соответствует плате,
но DA8 на ней нет, есть DA1 со входом En

зарядка идет, т.к. батарея была изначально с уровнем заряда 50% после того как подержал на ЗУ, стало 95% при снятии отчета через "."
Аватара пользователя
Help3
Сотрудник Инкотекс
Сотрудник Инкотекс
Сообщения: 613
Зарегистрирован: 29 июл 2013, 13:24

Re: Проблема с индикацией заряда батареи

Сообщение Help3 »

Отправил на почту.
Аватара пользователя
Михаил Р.
Сообщения: 146
Зарегистрирован: 24 мар 2016, 13:11
Откуда: Москва

Re: Проблема с индикацией заряда батареи

Сообщение Михаил Р. »

а можно мне схему АВЛГ 575,53,02?
Аватара пользователя
Help3
Сотрудник Инкотекс
Сотрудник Инкотекс
Сообщения: 613
Зарегистрирован: 29 июл 2013, 13:24

Re: Проблема с индикацией заряда батареи

Сообщение Help3 »

Ответить